Back to overview
Degraded

GitHub outage is affecting cloud agents

Nov 18 at 11:38am HST
Affected services
Continue Hub

Resolved
Nov 18 at 12:31pm HST

GitHub has been restored and Continue cloud agents are working normally

Created
Nov 18 at 11:38am HST

Due to a GitHub outage, Continue's cloud agents may be temporarily unable to start or push changes to GitHub