Back to overview
Degraded
hub.continue.dev
Oct 20 at 06:53am HDT
Affected services
Continue Hub
Resolved
Oct 20 at 03:17pm HDT
Due to an upstream WorkOS outage, users are experiencing intermittent 504 failures when attempting logging in. We are actively monitoring the WorkOS outage and expect these issues to be resolved once WorkOS restores normal service.
Affected services
Created
Oct 20 at 06:53am HDT
Due to an upstream AWS outage, certain actions on the Hub, such as updating an organization, are experiencing intermittent failures. We are actively monitoring the AWS outage and expect these issues to be resolved once AWS restores normal service.
Affected services