Back to overview
Degraded

Occasional timeouts on hub.continue.dev

Sep 8, 2025 at 5:48pm UTC
Affected services
Continue Hub

Resolved
Sep 8, 2025 at 6:13pm UTC

The problem was identified to be limited to a single user and has been resolved.

Created
Sep 8, 2025 at 5:48pm UTC

Users are experiencing occasional timeouts on hub.continue.dev. The incidence rate appears to be low, but we are investigating immediately