Back to overview
Degraded
Intermittent request failures to api.continue.dev
Jul 23 at 11:43am HDT
Affected services
Continue Hub
Resolved
Jul 23 at 01:38pm HDT
The problem has been solved and identified as a sudden accidental decrease in rate limits from a third-party provider.
Affected services
Continue Hub
Updated
Jul 23 at 01:19pm HDT
We have identified the cause of the error to be a third-party provider and are working with them to find a solution
Affected services
Continue Hub
Created
Jul 23 at 11:43am HDT
We are seeing intermittent failures to api.continue.dev endpoints and are investigating further
Affected services
Continue Hub