Back to overview
Degraded
Continue Hub users are seeing occasional timeouts loading pages
Jul 17 at 07:08am HDT
Affected services
Continue Hub
Resolved
Jul 17 at 07:51am HDT
Hub page load times are restored and improved from prior to the incident
Affected services
Updated
Jul 17 at 07:46am HDT
We are aware of the root cause and are currently pushing a fix
Affected services
Created
Jul 17 at 07:08am HDT
Due to high database load, there are occasional timeouts loading hub.continue.dev pages
Affected services