Back to overview
Degraded
Due to a major outage of our authentication provider, users may temporarily be unable to sign in to the hub
Jul 16 at 12:19pm HDT
Affected services
Continue Hub
Resolved
Jul 16 at 12:21pm HDT
WorkOS has pushed a fix and is monitoring the situation. From our testing, Continue sign in appears to be restored.
Affected services
Created
Jul 16 at 12:19pm HDT
See https://status.workos.com for more information on the status of the outage
Affected services