Back to overview
Degraded

Occasional slow page loads

Jul 11 at 07:36am HDT
Affected services
Continue Hub

Resolved
Jul 11 at 12:41pm HDT

After shipping an update page load times have been restored. We are following up on database performance improvements to avoid similar problems in the future.

Updated
Jul 11 at 08:53am HDT

We have identified a likely cause and made partial progress on restoring load times, however are still investigating the root cause

Created
Jul 11 at 07:36am HDT

Due to increased database load, pages on hub.continue.dev may be slow to load. We are investigating the cause.