Back to overview
Degraded

Periodic page load failures on hub.continue.dev

Jun 23 at 06:23am HDT
Affected services
Continue Hub

Resolved
Jun 23 at 06:36am HDT

We have identified the cause of the issue and rolled out a fix. We are continuing to monitor the situation to ensure stability

Created
Jun 23 at 06:23am HDT

Some users are seeing page load timeouts on hub.continue.dev